PT-2020-10853
CVE-2019-20889
·
Published
2020-06-19
·
Updated
2020-06-23
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.7
Mattermost Server version 5.6.3 and earlier
Mattermost Server version 5.5.2 and earlier
Mattermost Server version 4.10.5 and earlier
Description
The issue concerns the mishandling of permissions for user-access token creation.
Recommendations
For versions prior to 5.7, update to version 5.7 or later.
For version 5.6.3 and earlier, update to version 5.6.3 or later, then update to version 5.7 or later.
For version 5.5.2 and earlier, update to version 5.5.2 or later, then update to version 5.7 or later.
For version 4.10.5 and earlier, update to version 4.10.5 or later, then update to version 5.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾