PT-2020-10856
CVE-2019-20891
·
Published
2020-06-19
·
Updated
2022-05-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WooCommerce versions prior to 3.6.5
Description
The issue arises when WooCommerce handles CSV imports of products, leading to a cross-site request forgery (CSRF) problem that results in stored cross-site scripting (XSS). This occurs via the
includes/admin/importers/class-wc-product-csv-importer-controller.php file.Recommendations
For versions prior to 3.6.5, update to version 3.6.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾