PT-2020-11873
CVE-2020-10037
·
Published
2020-07-14
·
Updated
2020-07-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
SICAM MMU versions prior to V2.05
SICAM SGU (affected versions not specified)
SICAM T versions prior to V2.18
Description
A vulnerability has been identified that could allow an attacker to gain read access to the device's memory by performing a flooding attack against the web server, potentially revealing confidential information.
Recommendations
For SICAM MMU versions prior to V2.05, update to version V2.05 or later.
For SICAM SGU, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
For SICAM T versions prior to V2.18, update to version V2.18 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾