PT-2020-11877

CVE-2020-10041

·

Published

2020-07-14

·

Updated

2020-07-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SICAM MMU versions prior to V2.05 SICAM SGU (affected versions not specified) SICAM T versions prior to V2.18
Description A stored Cross-Site-Scripting (XSS) issue is present in various parts of the web application, potentially allowing an attacker to take over a legitimate user's session.
Recommendations For SICAM MMU versions prior to V2.05, update to version V2.05 or later. For SICAM SGU, at the moment, there is no information about a newer version that contains a fix for this issue. For SICAM T versions prior to V2.18, update to version V2.18 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾