PT-2020-11879

CVE-2020-10043

·

Published

2020-07-14

·

Updated

2020-07-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SICAM MMU versions prior to V2.05 SICAM SGU (affected versions not specified) SICAM T versions prior to V2.18
Description A security issue has been identified that could allow Cross-Site Scripting (XSS) attacks. This occurs when unsuspecting users are tricked into accessing a malicious link, potentially allowing attackers to execute malicious scripts on the web server.
Recommendations For SICAM MMU versions prior to V2.05, update to version V2.05 or later to resolve the issue. For SICAM SGU, at the moment, there is no information about a newer version that contains a fix for this vulnerability. For SICAM T versions prior to V2.18, update to version V2.18 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾