PT-2020-11937

CVE-2020-10115

·

Published

2020-03-17

·

Updated

2021-07-21

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 84.0.20
Description The issue allows for arbitrary code execution as root via dnsadmin when PowerDNS is used.
Recommendations For versions prior to 84.0.20, update to version 84.0.20 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾