PT-2020-11942
CVE-2020-10120
·
Published
2020-03-17
·
Updated
2021-07-21
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 84.0.20
Description
The issue allows resellers to achieve remote code execution as root via a cpsrvd rsync shell.
Recommendations
For versions prior to 84.0.20, update to version 84.0.20 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾