PT-2020-12829

CVE-2020-11771

·

Published

2020-04-15

·

Updated

2020-04-16

Description by

CVSS 3.1
6.0
Medium
MetricsAC:L/AV:L/A:N/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions 1.0.0 through 1.0.1.55 NETGEAR R7500v2 versions 1.0.0 through 1.0.3.45 NETGEAR R7800 versions 1.0.0 through 1.0.2.67 NETGEAR R8900 versions 1.0.0 through 1.0.4.27 NETGEAR R9000 versions 1.0.0 through 1.0.4.27 NETGEAR RAX120 versions 1.0.0 through 1.0.0.77 NETGEAR XR500 versions 2.3.2.0 through 2.3.2.55 NETGEAR XR700 versions 1.0.0 through 1.0.1.9
Description The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations For D7800, update to version 1.0.1.56 or later. For R7500v2, update to version 1.0.3.46 or later. For R7800, update to version 1.0.2.68 or later. For R8900, update to version 1.0.4.28 or later. For R9000, update to version 1.0.4.28 or later. For RAX120, update to version 1.0.0.78 or later. For XR500, update to version 2.3.2.56 or later. For XR700, update to version 1.0.1.10 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾