PT-2020-12884
CVE-2020-11838
·
Published
2020-06-16
·
Updated
2020-06-19
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Micro Focus ArcSight Management Center versions 2.6.1, 2.7.x, 2.8.x, 2.9.x prior to 2.9.4
Description
The issue is related to a Cross Site Scripting (XSS) vulnerability, which could be remotely exploited, resulting in Cross-Site Scripting (XSS) or information disclosure.
Recommendations
For versions 2.6.1, 2.7.x, 2.8.x, and 2.9.x prior to 2.9.4, update to version 2.9.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾