PT-2020-12989
CVE-2020-12021
·
Published
2020-06-23
·
Updated
2020-07-02
Description by
CVSS 3.1
9.0
CriticalMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OSIsoft PI Web API versions prior to 1.12.0.6346
Description
The issue allows for a cross-site scripting attack, which may enable an attacker to remotely execute arbitrary code.
Recommendations
For versions prior to 1.12.0.6346, update to a version newer than 1.12.0.6346 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾