PT-2020-13026

CVE-2020-12074

·

Published

2020-04-23

·

Updated

2021-07-21

Description by

CVSS 3.1
8.8
High
MetricsAC:L/AV:N/A:H/C:H/I:H/PR:L/S:U/UI:N
Name of the Vulnerable Software and Affected Versions users-customers-import-export-for-wp-woocommerce plugin versions prior to 1.3.9
Description The issue allows subscribers to import administrative accounts via CSV, potentially leading to unauthorized access.
Recommendations For versions prior to 1.3.9, update to version 1.3.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾