PT-2020-13028

CVE-2020-12076

·

Published

2020-04-23

·

Updated

2020-04-29

Description by

CVSS 3.1
9.6
Critical
MetricsAC:L/AV:N/A:H/C:H/I:H/PR:N/S:C/UI:R
Name of the Vulnerable Software and Affected Versions data-tables-generator-by-supsystic plugin versions prior to 1.9.92
Description The issue is related to the lack of CSRF nonce checks for AJAX actions, which can lead to stored XSS.
Recommendations For versions prior to 1.9.92, update to version 1.9.92 or later to resolve the issue. As a temporary workaround, consider restricting access to AJAX actions to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾