PT-2020-13065
CVE-2020-12146
·
Published
2020-11-05
·
Updated
2020-11-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Silver Peak Unity Orchestrator versions prior to 8.9.11, 8.10.11, or 9.0.1
Description
The issue allows an authenticated user to access, modify, and delete restricted files on the server using the "/debugFiles" API endpoint.
Recommendations
For versions prior to 8.9.11, update to version 8.9.11 or later.
For versions prior to 8.10.11, update to version 8.10.11 or later.
For versions prior to 9.0.1, update to version 9.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾