PT-2020-13363

CVE-2020-13158

·

Published

2020-06-22

·

Updated

2020-07-01

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Artica Proxy versions prior to 4.30.000000 Community Edition
Description The issue allows Directory Traversal via the popup parameter in the "fw.progrss.details.php" API endpoint.
Recommendations For versions prior to 4.30.000000 Community Edition, update to version 4.30.000000 or later to resolve the issue. As a temporary workaround, consider restricting access to the "fw.progrss.details.php" API endpoint until a patch is available. Avoid using the popup parameter in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾