PT-2020-13684
CVE-2020-13798
·
Published
2020-06-03
·
Updated
2020-06-04
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Navigate CMS versions prior to 2.8.8
Description
The issue allows for XSS due to a lack of purify calls in the
feed.class.php file located in lib/packages/feeds/.Recommendations
For Navigate CMS versions prior to 2.8.8, update to version 2.8.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾