PT-2020-13998

CVE-2020-14425

·

Published

2020-11-02

·

Updated

2020-11-12

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit Reader versions prior to 10.0
Description The issue allows for remote command execution via the app.opencPDFWebPage JavaScript API, enabling an attacker to execute local files and bypass the security dialog.
Recommendations For Foxit Reader versions prior to 10.0, update to version 10.0 or later to resolve the issue. As a temporary workaround, consider disabling the use of the app.opencPDFWebPage JavaScript API until a patch is available.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾