PT-2020-14128

CVE-2020-15027

·

Published

2020-07-16

·

Updated

2020-07-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ConnectWise Automate versions prior to 2020.7 ConnectWise Automate version 2019.12 before hotfix
Description The issue is related to insufficient validation on certain authentication paths, allowing authentication bypass via a series of attempts.
Recommendations For ConnectWise Automate versions prior to 2020.7, update to version 2020.7 or later. For ConnectWise Automate version 2019.12, apply the available hotfix.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾