PT-2020-14170
CVE-2020-15082
·
Published
2020-07-02
·
Updated
2020-07-02
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PrestaShop versions 1.6.0.1 through 1.7.6.5
Description
The issue allows rewriting all configuration variables through the dashboard. The problem is fixed in version 1.7.6.6.
Recommendations
For PrestaShop versions 1.6.0.1 through 1.7.6.5, update to version 1.7.6.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾