PT-2020-14237
CVE-2020-15161
·
Published
2020-09-24
·
Updated
2020-09-30
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrestaShop versions 1.6.0.4 through 1.7.6.7
Description
The issue allows an attacker to inject javascript when using the contact form. The problem is fixed in version 1.7.6.8.
Recommendations
For PrestaShop versions 1.6.0.4 through 1.7.6.7, update to version 1.7.6.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾