PT-2020-14471
CVE-2020-15514
·
Published
2020-07-07
·
Updated
2022-05-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
jh captcha extension versions 2.1.3 and earlier
jh captcha extension versions 3.x through 3.0.2
Description
The issue allows for XSS.
Recommendations
For jh captcha extension versions 2.1.3 and earlier, update to a version later than 2.1.3.
For jh captcha extension versions 3.x through 3.0.2, update to a version later than 3.0.2.
Found an issue in the description? Have something to add? Feel free to write us 👾