PT-2020-14682
CVE-2020-15881
·
Published
2020-07-23
·
Updated
2022-05-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MunkiReport versions prior to 1.5
Description
A Cross-Site Scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is due to a vulnerability in the munki facts module, also known as Munki Conditions.
Recommendations
For versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the munki facts module to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾