PT-2020-14684

CVE-2020-15883

·

Published

2020-07-23

·

Updated

2022-05-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MunkiReport versions prior to 2.6
Description A Cross-Site Scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the last two URL parameters, which report installed packages names and versions.
Recommendations For versions prior to 2.6, update to version 2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the managedinstalls module until a patch is available. Avoid using the last two URL parameters in the affected module to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-79XR-V794-WQ35
Found an issue in the description? Have something to add? Feel free to write us 👾