PT-2020-14686

CVE-2020-15885

·

Published

2020-07-23

·

Updated

2022-05-24

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MunkiReport versions prior to 4.0
Description A Cross-Site Scripting (XSS) issue exists in the comment module, allowing remote attackers to inject arbitrary web script or HTML by posting a new comment.
Recommendations For versions prior to 4.0, update to version 4.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-VC4F-2G7F-PMQR
Found an issue in the description? Have something to add? Feel free to write us 👾