PT-2020-14739
CVE-2020-15994
·
Published
2020-11-03
·
Updated
2021-01-21
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 86.0.4240.99
Description
The issue is related to a use after free in V8, which could allow a remote attacker to potentially exploit heap corruption. This can be achieved via a crafted HTML page.
Recommendations
For versions prior to 86.0.4240.99, update to version 86.0.4240.99 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾