PT-2020-15018

CVE-2020-17479

·

Published

2020-08-10

·

Updated

2021-05-06

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions jpv (aka Json Pattern Validator) versions prior to 2.2.2
Description The issue is related to improper input validation, which can be demonstrated by a corrupted array.
Recommendations For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-VH6R-G38F-Q3W8
Found an issue in the description? Have something to add? Feel free to write us 👾