PT-2020-15256

CVE-2020-2030

·

Published

2020-07-08

·

Updated

2020-07-14

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions PAN-OS versions prior to 8.1.15 PAN-OS 7.1 PAN-OS 8.0
Description The issue is an OS Command Injection vulnerability in the PAN-OS management interface, allowing authenticated administrators to execute arbitrary OS commands with root privileges.
Recommendations For PAN-OS 7.1, update to a version later than 8.1.15 or apply the recommended fix. For PAN-OS 8.0, update to a version later than 8.1.15 or apply the recommended fix. For PAN-OS 8.1 versions earlier than 8.1.15, update to version 8.1.15 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾