PT-2020-15267
CVE-2020-2042
·
Published
2020-09-09
·
Updated
2020-09-15
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
PAN-OS versions prior to 10.0.1
Description
A buffer overflow vulnerability in the PAN-OS management web interface allows authenticated administrators to disrupt system processes and potentially execute arbitrary code with root privileges.
Recommendations
For versions prior to 10.0.1, update to PAN-OS 10.0.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the management web interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾