PT-2020-15272

CVE-2020-20625

·

Published

2020-08-31

·

Updated

2020-09-04

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Sliced Invoices plugin for WordPress versions 3.8.2 and earlier
Description The issue allows for unauthenticated information disclosure and authenticated SQL injection. This is due to a problem in the core/class-sliced.php file.
Recommendations For Sliced Invoices plugin for WordPress versions 3.8.2 and earlier, update to a version later than 3.8.2 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾