PT-2020-15276
CVE-2020-20633
·
Published
2020-08-21
·
Updated
2020-08-28
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GDPR Cookie Consent (cookie-law-info) plugin for WordPress versions 1.8.2 and below
Description
The issue allows authenticated stored XSS and privilege escalation. This is related to the ajax policy generator in the admin/modules/cli-policy-generator/classes/class-policy-generator-ajax.php file.
Recommendations
For GDPR Cookie Consent (cookie-law-info) plugin for WordPress versions 1.8.2 and below, update to a version above 1.8.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾