PT-2020-15448
CVE-2020-22277
·
Published
2020-11-04
·
Updated
2021-07-21
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Import and export users and customers WordPress Plugin versions 1.15.5.11 and earlier
Description
The issue allows for CSV injection via a customer's profile, potentially leading to data manipulation or other security issues.
Recommendations
For versions 1.15.5.11 and earlier, update to a version later than 1.15.5.11 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾