PT-2020-1567
CVE-2020-6306
·
Published
2020-01-14
·
Updated
2020-01-24
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
SAP Leasing versions prior to 6.18
EA-APPL versions 6.0 through 6.06, 6.16, and 6.17
Description
The issue is related to a missing authorization check in a transaction within SAP Leasing. This could potentially allow a remote attacker to elevate their privileges.
Recommendations
For SAP Leasing version prior to 6.18, update to version 6.18 or later.
For EA-APPL versions 6.0 through 6.06, 6.16, and 6.17, update to a version outside of the specified range, as no specific fix is provided within the given versions.
At the moment, there is no information about additional mitigation measures for these versions.
Found an issue in the description? Have something to add? Feel free to write us 👾