PT-2020-15698

CVE-2020-24347

·

Published

2020-08-13

·

Updated

2022-04-15

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions njs versions prior to 0.4.4
Description The issue is an out-of-bounds read in the njs lvlhsh level find function in njs lvlhsh.c. This affects njs, which is used in NGINX.
Recommendations For versions prior to 0.4.4, update to version 0.4.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾