PT-2020-15778
CVE-2020-24627
·
Published
2020-10-02
·
Updated
2020-10-14
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
HPE KVM IP Console Switches version(s): G2 4x1Ex32 Prior to 2.8.3
Description
A remote stored XSS issue was discovered. This allows for malicious scripts to be stored on the server and executed when other users access the affected page.
Recommendations
For HPE KVM IP Console Switches version(s): G2 4x1Ex32 Prior to 2.8.3, update to version 2.8.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface of the console switch to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾