PT-2020-15779
CVE-2020-24628
·
Published
2020-10-02
·
Updated
2020-10-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HPE KVM IP Console Switches versions prior to 2.8.3
Description
A remote code injection issue was found.
Recommendations
For versions prior to 2.8.3, update to version 2.8.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾