PT-2020-15781
CVE-2020-24630
·
Published
2020-01-29
·
Updated
2021-07-21
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
HPE Intelligent Management Center versions prior to 7.3 (E0705P07)
Description
A remote privilege escalation issue was found, allowing unauthorized access.
Recommendations
For versions prior to 7.3 (E0705P07), update to version 7.3 (E0705P07) or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾