PT-2020-15823
CVE-2020-24712
·
Published
2020-10-28
·
Updated
2020-10-30
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Gophish versions prior to 0.11.0
Description
The issue is related to a Cross Site Scripting (XSS) vulnerability. It occurs via the IMAP Host field on the account settings page.
Recommendations
For versions prior to 0.11.0, update to version 0.11.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the IMAP Host field on the account settings page until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾