PT-2020-15855
CVE-2020-2491
·
Published
2020-12-10
·
Updated
2020-12-11
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Photo Station versions prior to 5.2.11
Photo Station versions prior to 5.4.10
Photo Station versions prior to 5.7.12
Photo Station versions prior to 5.7.13
Photo Station versions prior to 6.0.12
Description
This issue allows remote attackers to inject malicious code through a cross-site scripting vulnerability in Photo Station.
Recommendations
For Photo Station versions prior to 5.2.11, update to version 5.2.11 or later.
For Photo Station versions prior to 5.4.10, update to version 5.4.10 or later.
For Photo Station versions prior to 5.7.12, update to version 5.7.12 or later.
For Photo Station versions prior to 5.7.13, update to version 5.7.13 or later.
For Photo Station versions prior to 6.0.12, update to version 6.0.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾