PT-2020-16004
CVE-2020-25188
·
Published
2020-10-14
·
Updated
2020-10-26
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LAquis SCADA versions prior to 4.3.1.870
Description
The issue allows an attacker to execute code under the privileges of the application due to an out-of-bounds read vulnerability. This can be exploited when a valid user opens a specially crafted project file.
Recommendations
For versions prior to 4.3.1.870, update to version 4.3.1.870 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾