PT-2020-16335

CVE-2020-26183

·

Published

2020-10-16

·

Updated

2020-10-21

Description by

CVSS 3.1
6.8
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Dell EMC NetWorker versions prior to 19.3.0.2
Description The issue concerns an improper authorization vulnerability. Certain remote users with low privileges may exploit this vulnerability to perform nsrmmdbd operations in an unintended manner.
Recommendations For versions prior to 19.3.0.2, update to version 19.3.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the nsrmmdbd operations to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾