PT-2020-16437

CVE-2020-26523

·

Published

2020-10-02

·

Updated

2022-05-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Froala Editor versions prior to 3.2.2
Description The issue allows for cross-site scripting (XSS) attacks via pasted content.
Recommendations For versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-QRHQ-X7XH-2784
Found an issue in the description? Have something to add? Feel free to write us 👾