PT-2020-16447
CVE-2020-26539
·
Published
2020-10-02
·
Updated
2020-10-05
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 10.1
Foxit PhantomPDF versions prior to 10.1
Description
An issue was discovered that can lead to a use-after-free error, potentially resulting in remote code execution or an information leak. This occurs when there is a multiple interpretation error for /V in the Additional Action and Field dictionaries.
Recommendations
For Foxit Reader versions prior to 10.1, update to version 10.1 or later.
For Foxit PhantomPDF versions prior to 10.1, update to version 10.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾