PT-2020-16455

CVE-2020-26552

·

Published

2020-11-17

·

Updated

2021-07-21

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Aviatrix Controller versions prior to R6.0.2483
Description An issue was discovered where multiple executable files implementing API endpoints do not require a valid session ID for access. This affects the Aviatrix Controller.
Recommendations For Aviatrix Controller versions prior to R6.0.2483, update to version R6.0.2483 or later to resolve the issue. As a temporary workaround, consider restricting access to the API endpoints that do not require a valid session ID until a patch is applied.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾