PT-2020-16551
CVE-2020-26909
·
Published
2020-10-09
·
Updated
2020-10-16
Description by
CVSS 3.1
8.8
HighMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions prior to 1.0.1.58
NETGEAR R7500v2 versions prior to 1.0.3.48
Description
The issue allows command injection by an unauthenticated attacker.
Recommendations
For NETGEAR D7800 versions prior to 1.0.1.58, update to version 1.0.1.58 or later.
For NETGEAR R7500v2 versions prior to 1.0.3.48, update to version 1.0.3.48 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾