PT-2020-16554

CVE-2020-26912

·

Published

2020-10-09

·

Updated

2020-10-16

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR D6200 versions 1.1.00.37 and earlier NETGEAR D7000 versions 1.0.1.77 and earlier NETGEAR JR6150 versions 1.0.1.23 and earlier NETGEAR R6020 versions 1.0.0.41 and earlier NETGEAR R6050 versions 1.0.1.23 and earlier NETGEAR R6080 versions 1.0.0.41 and earlier NETGEAR R6120 versions 1.0.0.65 and earlier NETGEAR R6220 versions 1.1.0.99 and earlier NETGEAR R6260 versions 1.1.0.63 and earlier NETGEAR R6700v2 versions 1.2.0.61 and earlier NETGEAR R6800 versions 1.2.0.61 and earlier NETGEAR R6900v2 versions 1.2.0.61 and earlier NETGEAR R7450 versions 1.2.0.61 and earlier NETGEAR WNR2020 versions 1.1.0.61 and earlier
Description The issue affects certain NETGEAR devices, making them susceptible to Cross-Site Request Forgery (CSRF) attacks. This type of attack can trick users into performing unintended actions on a web application that they are authenticated to.
Recommendations For NETGEAR D6200 version 1.1.00.37 and earlier, update to version 1.1.00.38 or later. For NETGEAR D7000 version 1.0.1.77 and earlier, update to version 1.0.1.78 or later. For NETGEAR JR6150 version 1.0.1.23 and earlier, update to version 1.0.1.24 or later. For NETGEAR R6020 version 1.0.0.41 and earlier, update to version 1.0.0.42 or later. For NETGEAR R6050 version 1.0.1.23 and earlier, update to version 1.0.1.24 or later. For NETGEAR R6080 version 1.0.0.41 and earlier, update to version 1.0.0.42 or later. For NETGEAR R6120 version 1.0.0.65 and earlier, update to version 1.0.0.66 or later. For NETGEAR R6220 version 1.1.0.99 and earlier, update to version 1.1.0.100 or later. For NETGEAR R6260 version 1.1.0.63 and earlier, update to version 1.1.0.64 or later. For NETGEAR R6700v2 version 1.2.0.61 and earlier, update to version 1.2.0.62 or later. For NETGEAR R6800 version 1.2.0.61 and earlier, update to version 1.2.0.62 or later. For NETGEAR R6900v2 version 1.2.0.61 and earlier, update to version 1.2.0.62 or later. For NETGEAR R7450 version 1.2.0.61 and earlier, update to version 1.2.0.62 or later. For NETGEAR WNR2020 version 1.1.0.61 and earlier, update to version 1.1.0.62 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾