PT-2020-16724
CVE-2020-27614
·
Published
2020-12-09
·
Updated
2021-07-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
AnyDesk for macOS versions 6.0.2 and older
Description
The issue is related to a problem in the XPC interface that does not properly validate client requests, allowing local privilege escalation.
Recommendations
For AnyDesk for macOS versions 6.0.2 and older, update to a version newer than 6.0.2 to resolve the issue.
As a temporary workaround, consider restricting access to the XPC interface until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾