PT-2020-16758

CVE-2020-27666

·

Published

2020-10-22

·

Updated

2020-10-29

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Strapi versions prior to 3.2.5
Description The issue concerns stored XSS in the wysiwyg editor's preview feature.
Recommendations For versions prior to 3.2.5, update to version 3.2.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-QVP5-MM7V-4F36
Found an issue in the description? Have something to add? Feel free to write us 👾