PT-2020-16899
CVE-2020-27997
·
Published
2020-11-07
·
Updated
2021-07-21
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
SmartStoreNET versions prior to 4.1.0
Description
The issue is related to a lack of Cross Site Request Forgery (CSRF) protection, which may lead to elevation of privileges. For example, an attacker could exploit this issue to create an admin account using the /admin/customer/create endpoint.
Recommendations
For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the /admin/customer/create endpoint to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾