PT-2020-17014
CVE-2020-28457
·
Published
2020-12-15
·
Updated
2020-12-17
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
s-cart/core versions prior to 4.4
Description
The search functionality of the admin dashboard in the file core/src/Admin/Controllers/AdminOrderController.php is vulnerable to XSS. This issue affects the package s-cart/core.
Recommendations
For versions prior to 4.4, update to version 4.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the search functionality in the admin dashboard until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾