PT-2020-17105
CVE-2020-29172
·
Published
2020-12-26
·
Updated
2022-01-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LiteSpeed Cache plugin versions prior to 3.6.1
Description
A cross-site scripting (XSS) issue exists in the LiteSpeed Cache plugin for WordPress, which can be exploited via the Server IP setting.
Recommendations
For versions prior to 3.6.1, update to version 3.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Server IP setting until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾