PT-2020-17419
CVE-2020-35778
·
Published
2020-12-29
·
Updated
2020-12-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR GS716Tv3 versions prior to 6.3.1.36
NETGEAR GS724Tv4 versions prior to 6.3.1.36
Description
The issue affects certain NETGEAR devices, specifically due to a CSRF problem.
Recommendations
For NETGEAR GS716Tv3 versions prior to 6.3.1.36, update to version 6.3.1.36 or later.
For NETGEAR GS724Tv4 versions prior to 6.3.1.36, update to version 6.3.1.36 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾